Welcome What's new in Chrome extensions API reference Samples
Welcome What's new in Chrome extensions API reference Samples

Manifest - Minimum Chrome Version

Published on Updated on

Warning

The Chrome Web Store no longer accepts Manifest V2 extensions. Please use Manifest V3 when building new extensions. You will find a section on upgrading in the navigation tree at the left, including the Manifest V2 support timeline.

The version of Chrome that your extension, app, or theme requires, if any. The format for this string is the same as for the [version][1] field.

[1] /docs/extensions/mv2/tabs#version

Updated on Improve article

We serve cookies on this site to analyze traffic, remember your preferences, and optimize your experience.