البيان - الحد الأدنى لإصدار Chrome

مفتاح بيان اختياري يحتوي على سلسلة تحدد إصدارات Chrome التي يمكنها تثبيت الإضافة يجب أن تكون القيمة المحدَّدة لهذه السلسلة سلسلة فرعية من سلسلة إصدار حالية من متصفِّح Chrome. ويمكنك استخدام رقم إصدار كامل لتحديد تحديث معين لـ Chrome أو يمكنك استخدام الرقم الأول في السلسلة لتحديد إصدار رئيسي معين.

{
  // ...
  "minimum_chrome_version": "107.0.5304.87", // Can also be abbreviated to "107", "107.0", or "107.0.5304"
  // ...
}

فرض السياسات

عمليات التثبيت الجديدة

في إصدارات Chrome الأقدم من الإصدار الأدنى، سيعرض "سوق Chrome الإلكتروني" رسالة "غير متوافق" بدلاً من زر التثبيت. ولن يتمكن مستخدمو هذه الإصدارات من تثبيت الإضافة.

عمليات التثبيت الحالية

لن يتلقّى المستخدمون الحاليون للإضافة أي تعديلات عندما يكون minimum_chrome_version أعلى من إصدار المتصفّح الحالي. ويحدث ذلك في صمت، لذا عليك توخي الحذر والتفكير في طرق لإعلام المستخدمين الحاليين بأنهم لم يعودوا يتلقون تحديثات.